Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
Buderus "Kessel bleibt kalt" obwohl warm
Verfasser:
Corinna S
Zeit: 20.02.2021 09:38:08
0
3114189
Hallo zusammen,wir haben eine Buderus G115/HS4201 mit Warmwasserspeicher TBS LT. Seit Wochen spinnt diese, der Sanitär war schon da und hat das Netzteil, den Ölbrenner und die Speicherladepumpe ausgetauscht. Nun erscheint an der Fernbedienung immer die Meldung "Kessel bleibt kalt", aber die Temperaturanzeige am Brenner und im Display zeigt die richtige Temperatur an. Allerdings macht die Speicherladepumpe nur sporadisch auf, so dass wir nur ab und zu warmes Wasser haben. Stellt man das Warmwasser auf Handbetrieb läuft alles einwandfrei. Mein Mann (kennt sich elektronisch aus und selbst ich kann langsam Schaltpläne lesen....) vermutet dass ein Fühler oder Relais kaputt ist, die Frage ist nur welcher. Kann uns jemand weiterhelfen? Einen Ersatz-Kesseltemperaturfühler haben wir gekauft, aber noch nicht eingebaut.Viele Grüße Corinna und Ralph

Verfasser:
hanssanitaer
Zeit: 20.02.2021 09:44:08
1
3114194
Fernbedienung ist was für eine?

Temperatursensor durchmessen und mit Serviceunterlagen auf Plausibilität prüfen. Wobei tauschen tatsächlich einfacher wäre.

Verfasser:
Buddy5
Zeit: 20.02.2021 10:41:10
2
3114244
Welches Netzteil wurde getauscht, habt Ihr eine Ersatzteilnummer? Die HS4201 ist dafür bekannt dass hin- und wieder mal der Brenner oder eine Pumpe nicht eingeschaltet werden, dann kommt diese Fehlermeldung weil der Speicher nicht aufgeheizt wird. Ich finde es immer komisch dass bei einer Heizung lange und kostenintensiv Versuche durchgeführt werden, ein defekter Fernseher wäre schon entsorgt und erneuert worden. Wobei der nur ca. 1/4 der Betriebststunden, wenn nicht noch weniger, geleistet hat.

Verfasser:
Corinna S
Zeit: 21.02.2021 10:25:30
0
3114755
Vielen Dank für die Antworten. Die Fernbedienung ist eine Logamatic (4000). Nun hat das Wasser aufgeheizt und Kessel und Warmwasser zeigen bei der Temperaturanzeige in der Fernbedienung die richtige Temperatur auch an, Meldung Kessel bleibt kalt ist immernoch da. P.S. Wir würden auch nicht gleich einen neuen Fernseher kaufen.

Verfasser:
Buddy5
Zeit: 21.02.2021 11:39:52
0
3114802
Wir wissen immer noch nicht welches Ersatzteil eingebaut wurde, das ist für uns aber wichtig. Wie sollen wir sonst nachvollziehen was gemacht wurde. Für die HS4201 gibt es kein Netzteil im ET Katalog. Was die Fernbedienung angeht, ist diese an der Regelung eingesteckt oder irgendwo im Haus montiert? Habt Ihr euch schon einmal mit der Menueführung vertraut gemacht? In der Serviceebene gibt es einen Menuepunkt "Daten senden, Daten empfangen", habt Ihr den schon einmal genutzt? Wenn Ihr die ET Nummer nicht findet weil sie auf der Rechnung nicht ausgewiesen ist helfen auch Bilder, insbesondere das Typenschild der Regelung.

Verfasser:
Corinna S
Zeit: 23.02.2021 18:59:05
0
3116135



Sorry, ich musste erstmal die Bilder aufbereiten und hochladen. Hier wären die beiden Teile, welche vom Sanitär ausgetauscht wurden. Ich dachte, er hätte Netzteil gesagt, aber kann auch sein, dass es anders heißt. Rechnung haben wir noch keine.
Dann haben wir noch den Kesseltemperaturfühler selbst ausgetauscht, ändert aber leider auch nichts. Die Speicherpumpe schaltet im Automatikbetrieb einfach nicht ein (bekommt keinen Impuls?). Sobald man auf Hand stellt, läuft alles.
Die Fernbedienung ist in der Wohnung an der Wand montiert, Menüführung kennen wir bald auswendig (sowohl in der Monitorebene, als auch in der Installationsebene). Könnte auch ein Relais kaputt sein? Welches Teil auf der Platine ist dafür zuständig, das Wasser automatisch aufgeheizt wird, wenn es unter eine bestimmte Temperatur fällt?

Schöne Grüße

Verfasser:
Corinna S
Zeit: 23.02.2021 19:01:13
0
3116137
Verfasser:
hanssanitaer
Zeit: 23.02.2021 20:14:50
0
3116179
Zitat von Corinna S Beitrag anzeigen
Seit Wochen spinnt diese, der Sanitär war schon da und hat das Netzteil, den Ölbrenner und die Speicherladepumpe ausgetauscht.


Auf den Fotos hast du die Ölpumpe (Danfoss mit den zwei silbernen Schläuchen) und den Zündtransformator (mit den blauen Kabeln) eingekreist.

Das hat relativ wenig mit einem "Netzteil" und auch nur begrenzt was mit dem "Ölbrenner" zu tun.
Als Ölbrenner bezeichnet man für gewöhnlich das komplette Teil, an dem Gebläse, Ölpumpe, Zündung, Düse, Feuerungsautomat usw verbaut sind.

Zitat von Corinna S Beitrag anzeigen
Nun erscheint an der Fernbedienung immer die Meldung "Kessel bleibt kalt"


Was war denn vorher der Fehler? Was genau hat sich mit den neuen Bauteilen geändert?
Wurden wirklich nur die zwei markierten Bauteile getauscht oder noch mehr?

Verfasser:
Corinna S
Zeit: 23.02.2021 23:01:43
0
3116253
Okay, dann habe ich es falsch verstanden was genau er gewechselt hat. Den Zündtransformator hat er gewechselt, weil die ganze Heizung nicht mehr angesprungen ist. Das Poblem war: Störknopf geleuchtet, gedrückt, kurz angegangen und dann wieder aus. Seither läuft die Heizung wieder durch, der Austausch war also nicht umsonst.
Die Ölpumpe hat er gewechselt, weil sie wohl Luft gezogen hat und die Heizung "gehustet" hat, wenn ich mich recht erinnere.

Den Kesseltemperaturfühler haben wir selbst gewechselt, weil dieser etwas oxidiert war und wir dachten, er misst nicht mehr richtig und wir nicht ein viertes Mal den Sanitär holen wollten. Die kosten ja auch nicht viel. Den Temperaturfühler des Wasserspeicher (vorne montiert) haben wir kontrolliert, der müsste ebenfalls funktionieren.

Die Speicherladepumpe haben wir ebenfalls gewechselt, da die alte undicht war und immer mal wieder gesponnen hat (das ist aber schon etwas länger her). Der Sanitär hat diese geprüft und für okay befunden.

Was mich einfach wundert ist, dass das Warmwasser nicht automatisch aufgeheizt wird, sondern nur wenn man auf Hand-Notbetrieb umstellt, hier springt sie auch sofort an und heizt das Wasser hoch. Und dass die Fernbedienung den Fehler "Kessel bleibt kalt" bringt, aber gleichzeitig die richtigen Temperaturen von Kessel und Wasser anzeigt. Sehr unlogisch alles....

Schöne Grüße

Verfasser:
Buddy5
Zeit: 27.02.2021 12:57:01
0
3117803
Die Anlage hat ja schon ein paar Jahre auf dem Buckel, da kann ein Zündtrafo schon mal defekt sein und auch die Ölpumpe hat einen gewissen Verschleiß. Wenn die Störmeldung "Kessel bleibt kalt" kommt wird der Brenner durch die Regelung nicht angesteuert. Für die HS 4201 gab es mal Ersatzschaltkästen, die Produktion wurde genauso wie die Ersatzschaltkästen für die 2000er Serie eingestellt. Als gebrauchten Ersatz kann man eine R2107 nehmen, wird oft auf Exxx angeboten. Lasst euch die komplette Seriennummer nennen, dann kann man das Baujahr nachvollziehen.

Verfasser:
Corinna S
Zeit: 28.02.2021 12:59:33
0
3118192
Hallo zusammen, vielen Dank für die Info. Wie haben jetzt ALLES nochmal, wahrscheinlich mittlerweile zum 5. Mal, auseinander gebaut und nochmal neu angeschlossen. Beim Ausbau fiel uns die Fernbedienung runter, war in alle Teile zerlegt, diese also auch zusammengebaut und siehe da, alles funktioniert. Woran es also lag, wissen wir nicht und an der Fernbedienung kann man die mittlere Zeile nur noch erahnen, dafür haben wir wieder automatisch Warmwasser. Wir wohl langsam doch Zeit für eine neue Heizung.... Viele Grüße und einen schönen Sonntag.

Verfasser:
hanssanitaer
Zeit: 28.02.2021 13:37:42
0
3118220
Zitat von Corinna S Beitrag anzeigen
Wir wohl langsam doch Zeit für eine neue Heizung....


Nö!

Zitat von Corinna S Beitrag anzeigen
Mein Mann kennt sich elektronisch aus


Angenommen der Herr ist Elektrofachkraft, kam also mal in den Genuss einer/s Ausbildung/Studium in der Richtung und weiß sich noch zu helfen, könnte er bei so einem Brot und Butter Kessel einfach eine neue Regelung verbauen.

Man nehme von Technische Alternative eine 01/UVR67-H, darin sind alle nötigen Sensoren für eine einfache Kesselheizung mit außentemperaturgeführtem Heizkreis und indirekt beheiztem WW-Speicher vorhanden. Kostet 270€ plus ein bisschen Elektroinstallationsmaterial.
Eines der 800er Programme sollte passen.


Der SATRONIC TF801braucht nur eine geschaltete Phase, damit er heizt.
Pumpe(n), Mischer, Sensoren, Raumcontroller, Brenner... wird alles am UVR67 angeschlossen. Den Buderus 24xx Kram kannst du abklemmen.

Verfasser:
Corinna S
Zeit: 06.03.2021 19:13:18
0
3121263
Danke für die Tipps. Werden wir uns merken falls das Ding nochmal aussteigt kommt ne neue Regelung her. Und ja, ist Elektrofachkraft, nur halt nicht für Heizungen....

Verfasser:
hanssanitaer
Zeit: 06.03.2021 21:08:07
0
3121306
Für eine Elektrofachkraft ist das Kinderkacke.

Da wo im Schaltbild des TF801 der Raumthermostat "RT" vermerkt ist, wird die Regelung mit einem potentialfreien Relaiskontakt zwischengeschaltet und dann tut das wie gewünscht.

Aktuelle Forenbeiträge
passra schrieb: Gestern sind wir (also die ganze Familie) den Corsa 4h probegefahren. Ist schon ein eindrucksvolles Erlebnis, selbst in Normalstellung (100PS) ist die Beschleunigung bis 60 abartig :-) :-) :-) und auch...
smue79 schrieb: Die Heizung ist modern nur die Planung dazu nicht weil die Anlage höchstwahrscheinlich überdimensioniert ist. Es ist jetzt so das die Anlage wahrscheinlich bei Auslegungstemperatur von -10°C bis 12°C...
ANZEIGE
Hersteller-Anzeigen
Wasserbehandlung mit Zukunft
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Lüftungs- und Klimatechnik vom Produkt zum System
Website-Statistik