Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Ecomatic 3200: Brenner für Brauchwasser im Sommerbetrieb springt nicht automatisch an
Verfasser:
SaschaLE
Zeit: 30.06.2020 20:03:43
0
2981318
Wir haben kürzlich ein Haus erworben, indem eine S315 Ölheizung von Buderus in Kombination mit der Ecomatic 3200 mit M004, M005, M006 und M007 ihren Dienst verrichtet. Mir ist bewusst, dass wir das Heizsystem modernisieren müssen, dennoch will und muss ich das folgende Problem in den Griff bekommen:

. Regelung im Sommerbetrieb, also soll nur Brauchwasser für den Speicher erhitzt werden
. Drehregler für Kesseltemperatur auf 60 Grad eingestellt, M006 auf 50 Grad
. Wenn der Speicher Wärme anfordert, springt die Speicherladepumpe an (L leuchtet auf M006) und das Symbol für den Kessel auf M004 leuchtet.
. Aber der Brenner springt nicht an.
. Wenn man nun auf M006 die gewünschte Wassertemperatur verdreht, geht das Kesselsymbol auf M004 aus, wenn man unterhalb der im Speicher gemessenen Temperatur ist. Wenn man die Wunschtemperatur höher dreht, leuchtet das Kesselsymbol. Der Fühler am Speicher scheint somit intakt.
. Nun der Knackpunkt: dreht man mehrfach vorsichtig am Wassertemperaturregler des M006, hört man ab und zu für eine Zehntelsekunde, wie der Lüfter startet. Dann aber sofort wieder Ruhe. Meist tut sich aber gar nichts bis auf das Anspringen der Kesselleuchte auf M004. Ab und zu und mit etwas Glück, startet der Brenner sogar und bringt den Kessel auf Temperatur. Ein zweiter automatischer Start nach Abkühlen des Speicherwassers erfolgt aber nicht.
. Im Notbetrieb Brauchwasser läuft der Brenner sofort an und heizt den Kessel auf die vorgegebene Temperatur.

Wo liegt der Fehler? M004 austauschen? Temperaturfühler im Kessel austauschen?

Ich bin mit meinem Latein am Ende und freue mich über Ratschläge zur Eingrenzung des Fehlers. Danke!

Verfasser:
schorni1
Zeit: 30.06.2020 20:38:58
1
2981337
VERMUTLICH ein Wackelkontakt o.ä.

. Drehregler für Kesseltemperatur auf 60 Grad eingestellt, M006 auf 50 Grad


Der KESSEL-Regler MUSS auf "auto" (80-90 Grad) stehen.

Verfasser:
SaschaLE
Zeit: 30.06.2020 21:47:22
0
2981372
Danke!

Mit dem Regler auf AUT/90 hat er den Kessel auf 90 Grad geheizt. Ist das so korrekt? Wenn ich das Brauchwasser auf 50 Grad haben möchte, ist das nicht ineffizient diese Wärme vorzuhalten? Warum muss der Regler auf die höchste Stufe?

Wo kann ich den Wackler finden? Im inneren alle Kabel prüfen, oder an einer bestimmten Stelle? Kann aber was dran sein, denn es ist wie beim Automotor, der nicht auf Anhieb anspringen mag.

Kann es vielleicht auch mit der leeren Batterie zu tun haben (Uhrzeit und Einstellungen nach Ausschalten nicht gespeichert)? Ist ggf. nicht genug Saft da, um den Brenner anzuwerfen?

Verfasser:
Buddy5
Zeit: 30.06.2020 22:03:29
1
2981375
Welche Regelung habt Ihr denn jetzt wirklich, da fehlt eine Ziffer in der Angabe. Und welches Werkzeug und Meßgerät steht euch zur Verfügung, und könnt Ihr damit sicher umgehen (nicht das kriege ich schon hin). Und gibt es noch Unterlagen.

Verfasser:
Neumann
Zeit: 30.06.2020 22:07:50
1
2981378
Du kannst den Drehregler auch auf 75-80°C stellen.
Wenn die Kessel LED am Modul 4 an ist, muss der Brenner auch anspringen, es sei denn der Kesselthermostat (drehregler ) oder der STB verhindert dies. Bitte daran denken, dass ein Ölbrenner etwas Zeit zum Start benötigt. Ruhig einmal 5 min abwarten.

Verfasser:
schorni1
Zeit: 30.06.2020 22:11:41
0
2981380
Der Kesselregler SOLLTE auf auto/max/90, damit der Kessel möglichst in einem Stück die WW-Bereitung ableistet und nicht mehrmals starten muss weil ihm die Temperatur begrenzt ist. Aber man KANN den Kesselregler auch so auf 70 rum stellen (bei 50 WW-Soll), das sollte auch genügen. An sich aber sind 90 Grad Stand-Temperatur ungewöhnlich sehr hoch, da an sich nach Erreichen des WW-Sollwertes der Brenner gestoppt wird und NUR noch die Ladepumpe weiterläuft um diese Übertemperatur in den WW-Speicher abzubauen.

Mal beobachten...

Verfasser:
SaschaLE
Zeit: 30.06.2020 22:12:07
0
2981381
Es sind die Module 004, 005, 006, 071, M126, M042, M100 und M128. Spezielle Messgeräte und Werkzeuge haben wir keine. Außer Lötkolben.

Verfasser:
SaschaLE
Zeit: 30.06.2020 22:17:06
0
2981383
„Wenn die Kessel LED am Modul 4 an ist, muss der Brenner auch anspringen, es sei denn der Kesselthermostat (drehregler ) oder der STB verhindert dies. Bitte daran denken, dass ein Ölbrenner etwas Zeit zum Start benötigt. Ruhig einmal 5 min abwarten.„

>>>> Wie kann ich vermeiden, dass der Drehregler oder STB den Brennerstart verhindern? Die Entstörungstaste drücken hilft nicht. Warten bringt nichts - es tut sich auch nach Stunden nix...

Verfasser:
schorni1
Zeit: 30.06.2020 22:30:20
0
2981386
Den STB drücken undd adurch entriegeln, das ist ein versenkter Knopf unter einer Hutkappe.

Verfasser:
SaschaLE
Zeit: 30.06.2020 22:44:26
0
2981392
„DEn stB drücken, das ist ein versenkter Knopf unter einer Hutkappe.“
>>> Auch keine Änderung. Beim Hochdrehen der Gradzahl Warmwasser springt beim Übersteigen der Temperatur des Speicher die Kessel-LED am 004 mit Klackern an und das war’s..

Verfasser:
schorni1
Zeit: 30.06.2020 23:03:44
0
2981398
und weder die Ladepumpe läuft an NOCH startet nach ca 2Min der Brenner?

Verfasser:
SaschaLE
Zeit: 01.07.2020 07:56:10
0
2981435
Ja, die Ladepumpe springt an, nur der Brenner nicht. Ich frage mich, ob das Problem in der kalten Jahreszeit auch bei der Heizung besteht. Habe mal auf Wintermodus gestellt: Mischer läuft, Umwälzpumpe auch, aber Brenner wieder nicht. Ist ggf. draußen zu warm (20 Grad derzeit).

Verfasser:
SaschaLE
Zeit: 04.07.2020 12:20:37
1
2982789
Lösung: Ich habe Modul 004 nachgekauft und ausgetauscht. Brenner springt nun auf Anforderung an. Somit schien ein Relais auf M004 kaputt. Vielen Dank für die Hinweise und das Mitdenken!

Verfasser:
micha_el
Zeit: 04.07.2020 20:53:59
0
2982915
zu spät gelesen, auf ebay hätte es den Reparatursatz für das M004 inlc der Relais gegeben...

Aktuelle Forenbeiträge
schorni1 schrieb: Wer PASSEND dimensioniert braucht NICHTS befürchten. @ogli Wenn Du schon 4 Jahre drin bist, dann muss ja mindestens ein mal die Feuerstättenschau erfolgt sein, bei der der komplette Schornstein zu...
carmensita schrieb: Irgendetwas ist doch immer defekt. Fragt sich, was passiert, wenn RV und DM beide - rein zufällig - intakt sind: > Schon der alte Oberinnungskesselflickermeister Kurt T. wusste, dass selten alles...
ANZEIGE
Hersteller-Anzeigen
Environmental & Energy Solutions
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik