Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Probleme mit Weishaupt WTC-OB 18
Verfasser:
Nobbi_1
Zeit: 06.10.2019 16:27:28
0
2835702
Hallo zusammen,

ich brauche bitte Euren Rat bei folgendem Problem:

Ich habe einen Weishaupt WTC-OB 18 H-0, Baujahr 2017, mit separater Umwälzpumpe Wilo Stratos Pico 1-4, Spirovent Microblasenabscheider, Caleffi Dirtmag-Plus, Neutralisationsanlage, Einrohr 6 mm mit Verstärkungshülsen, Afriso KAV. Befüllung vollentsalztes Wasser.

Erstinbetriebnahme durch Weishaupt Werkskundendienst am 20.12.2017 mit allen Überprüfungen und Erneuerung des Ölfilters.

Außerbetriebnahme (Abschaltung) am 20.04.2018 = Laufzeit 4 Monate.

Wiederinbetriebnahme am 27.10.2018. Heizkessel lief 2 Stunden, dann "F21". Mein Reset brachte keinen Erfolg.
Am 29.10.2018 dann Überprüfung durch Weishaupt-Werkskundendienst. Erneuert wurden:
-Zündelektrodensatz
-Öldüse (vorher: SR80 0,30, wurde ersetzt durch SR80 0,35)
-Ölfilter (der bei Erstinbetriebnahme vom WKD eingebaute war falsch)
-Brennraum gereinigt (sehr starke, helle Verkrustung).

Angeblich war außerdem das Afriso-KAV defekt. Eine Überprüfung durch den Afriso-Werkskundendienst am 08.11.2018 ergab jedoch weder eine Fehlfunktion noch einen Defekt.

Der Heizkessel lief danach ohne Mucken vom 29.10.2018 bis 21.04.2019. Wegen Temperatursturz wieder eingeschaltet am 30.04.2019, ausgeschaltet am 01.06.2019 = Laufzeit knapp 7 Monate.

Vor einigen Wochen habe ich einen hoffentlich kompetenten HB gefunden, den ich dann morgen direkt anrufe. Beim Ersttelefonat meinte dieser, dass der WTC-OB öfters Probleme macht.
Da mir am vergangenen Mittwoch (vor dem Feiertag) jemand heftig ins Auto gefahren ist, bin ich leider noch nicht dazu gekommen.

Wegen der inzwischen kalten Temperatuten habe ich heute, 06.10.2019, den Heizkessel eingeschaltet. Das Wartungssymbol blinkte und nach Brenner-Anlauf kam direkt "F21". Ein 3-maliges Reset hatte keinen Erfolg. Ich habe den Heizkessel dann wieder ausgeschaltet.

Kann ich jetzt jedes Mal damit rechnen, dass der Heizkessel mit "F21" streikt, wenn er über den Sommer abgeschaltet wird? Eigentlich ein Unding.

Was kann ich tun? Wie sind Eure Erfahrungswerte?

Danke und Gruß,
Nobbi_1

Verfasser:
seipe
Zeit: 06.10.2019 19:29:41
0
2835813
Hallo Nobbi_1
Ich habe ein paar WTC am laufen und bei keinem Kunden sind Probleme vorhanden. Die Weishaupt Geräte laufen eigentlich sehr zuverlässig. Hast du auch Schwefelarmes Heizöl getankt? Sind beim entstören Luftblasen zu sehen im Ölfilter? Ich denke es liegt an der ölversorgung da er sonst öfter auf Störung gehen müsste als nur nach dem einschalten nach
der Sommerpause.
Grüsse Seipe

Verfasser:
Nobbi_1
Zeit: 06.10.2019 21:31:21
0
2835908
Hallo seipe,

erst einmal vielen Dank für Deine Antwort.

Vor dem Einbau und Anschluss des Heizkessels im Dez. 2017 ist mein kellergeschweißter Stahltank von einem Fachunternehmen mit einer Innenhülle und einer Vakuum-Überwachung ausgestattet worden. Danach habe ich 7.000 Liter schwefelarmes Heizöl getankt. Der Tank ist jetzt noch halb voll.
Alle sonstigen Komponenten wie 6 mm Einstrang-Ölleitung, KAV usw. waren ebenfalls neu.

Ende Oktober 2018 (nach der Sommerpause) kam schon mal die Meldung "F21", also Ölversorgung. Der zweite Weishaupt-Werkskundendienst machte ja dann den falschen Ölfilter seines Kollegen ausfindig und sagte, dass außerdem das Afriso KAV defekt sei. Daraufhin kam einige Tage später der Afriso-Werkskundendienst, der dann feststellte, dass das KAV keinen Defekt habe und einwandfrei arbeiten würde.

Der Heizkessel lief dann auch problemlos bis fast Ende April 2019, als ich ihn ausgestellte. 10 Tage später stellte ich ihn wegen Kälteeinbruchs wieder an. Er lief sofort und problemlos weitere 4 Wochen, bis ich ihn wegen der Sommertemperaturen wieder abstellte.

Und jetzt nach 4 Monaten Abschaltung (Umwälzpumpe ist separat angeschlossen und läuft im Sommer auf kleinster Stufe) wieder das gleiche Spiel, nämlich "F21".

Also: Schwefelarmes Öl = ja und ausreichend vorhanden.
Ölfilter: gefüllt mit Öl bis ca. 2 cm vor oberem Ende.
Vordere Abdeckung des Heizkessels hat innen an drei Stellen braune Schmauchspuren (keine Ahnung, wie ich das sonst nennen soll), und zwar dort, wo augenscheinlich einer der beiden Ölschläuche anliegt und weiter oben zwei rote Kabel anliegen.

Kannst Du mit meinen Angaben etwas anfangen?

Gruß, Nobbi_1

Verfasser:
seipe
Zeit: 06.10.2019 22:15:08
0
2835936
Hallo Nobbi_1
Die braune Spuren haben denke ich nichts mir der Störung zu tun. Das Kolben Antiheber Ventil
Ist auch eine störquelle. Wie hat der Kundendienst dies überprüft? Ich persönlich vermute hier den Fehler wenn der Brenner längere Zeit steht.
Grüsse Seipe

Verfasser:
Nobbi_1
Zeit: 06.10.2019 23:53:11
0
2835971
Hallo seipe,

da fragt man sich, welchem Werkskundendienst man glauben darf.

Das KAV ist oberhalb des Öltanks angebracht. In der sehr dicken Wandöffnung zum Öltankraum kann man zwar bequem knien, aber für eine zweite Person ist damit der Blick in den Tankraum ziemlich eingeschränkt, daher habe ich nicht beobachten können, was der Afriso-WKD genau gemacht hat. Laut seiner Aussage hat er den Manometerdruck und die Anschlüsse überprüft sowie die Absicherungshöhe korrigiert.

Für das KAV habe ich mich damals bewusst entschieden, da ich einiges über die Macken der elektrischen Ventile gelesen hatte.

Deine Anregung greife ich aber gerne auf und werde den HB bitten, explizit nochmals das KAV auf korrekte Funktion zu überprüfen.

Vielen Dank für Deine ganze Mühe!

Gruß, Nobbi_1

Verfasser:
Nobbi_1
Zeit: 07.10.2019 00:17:10
0
2835981
Hallo seipe,

ich hatte noch etwas vergessen: Das Manometer am KAV stand nach wie vor im Anfang des grünen Bereichs. Der WKD von Weishaupt sagte damals, das KAV sei defekt und würde nicht mehr schließen, Er hatte versuchsweise auch verschiedene Absicherungshöhen eingestellt.

Gruß, Nobbi_1

Verfasser:
Nobbi_1
Zeit: 07.10.2019 18:00:30
0
2836306
Hallo,

heute Morgen hatte ich bei dem zuvor angesprochenen HB angerufen, mit dem ich schon vor einigen Wochen gesprochen hatte. Ich hatte einen äußerst positiven Eindruck von ihm bei dem damaligen Telefonat gewonnen. Ich sagte heute auch, dass es reicht, wenn jemand in den nächsten Tagen kommt (Fußwärmer sei Dank).

Heute am späten Nachmittag bekomme ich einen kurzen Anruf von einem dortigen Angestellten, dass der Chef keine Aufträge für diesen Heizungstyp annimmt. Ich war und bin immer noch ziemlich fassungslos, zumal ich darauf vertraut habe und mich nicht um einen anderen HB gekümmert habe.
Da lt. dem Angestellten der Chef momentan nicht anwesend war, bat ich trotzdem nochmals um Rückruf des Chefs. Ich bezweifele allerdings, dass dieser Rückruf noch kommt.
Damals in dem Telefonat sagte er zwar etwas von Problemen mit der WTC-OB, aber auch, dass einer seiner Mitarbeiter sich mit diesem Heizungstyp auskennt und daher die Wartung kein Problem sei, ich aber einige Tage wegen Bestellung der Wartungsteile warten müsse. Das wiederum war für mich kein Problem.
Und jetzt das!

Bei Weishaupt auf der Seite habe ich dann nach weiteren Fachbetrieben gesucht. Derjenige, den ich anrief, nimmt leider nur Aufträge für Gasheizungen an. Morgen werde ich dann weitertelefonieren.

Gruß von einer total gefrusteten Nobbi_1.

Verfasser:
Regelungsfuzzi
Zeit: 07.10.2019 20:26:46
0
2836376
Zitat von seipe Beitrag anzeigen
Hallo Nobbi_1
Die braune Spuren haben denke ich nichts mir der Störung zu tun. Das Kolben Antiheber Ventil
Ist auch eine störquelle. Wie hat der Kundendienst dies überprüft? Ich persönlich vermute hier den Fehler wenn der Brenner längere Zeit steht.
Grüsse Seipe


Die braunen Spuren haben wir in unserem Kessel auch, das sind nur Staubablagerungen.

Bei unserem Nachbar (gleicher Kessel WTC-OB-45) gab es anfangs ähnliche Störungen nach längerer Standzeit (über Nacht). Schuld war das mech. Antiheberventil, das anscheinend zu viel Widerstand und somit Kavitation bzw. Luftblasen erzeugte wodurch der Brenner nicht mehr startete.
Abhilfe war ein elektrisches Magnetventil statt dem mechanischem.

Um das KAV auszuschließen könntest du z.B. stattdessen eine soche Kupplung mit 6 mm einbauen:


Wie hat der Afriso WK denn das Teil geprüft?

Verfasser:
Regelungsfuzzi
Zeit: 07.10.2019 20:42:22
0
2836382
Interessant wäre auch wie das im Ölfilter unten und oben aussieht während der Brenner wieder nach längerer Standzeit startet.

Verfasser:
Nobbi_1
Zeit: 07.10.2019 22:09:55
0
2836418
Hallo Regelungsfuzzi,

das mit der Kupplung ist eine super Idee, danke! Müsste ich sogar noch in Reserve liegen haben.

Meine Heizung läuft (wenn sie läuft) 24/7 ohne Absenkung.

Mir ist eben noch durch den Kopf gegangen, dass die Ölleitung mit 6 mm Stützhülsen versehen ist. Afriso aber schreibt in der Betriebsanleitung, dass Stützhülsen erst ab 8 mm und 10 mm Ölleitung einzusetzen sind. Vielleicht wird der Widerstand - also beim Öffnenwollen des KAV - durch die Stützhülsen zusätzlich superminimal durch die Verengung erhöht und ist gerade nach einer Stillstandszeit DAS Quentchen zuviel Widerstand? Andererseits ist mein Heizkessel nach 9 Tagen Stillstand problemlos gestartet (s. obige Schilderungen). Könnte das eventuell auch ein Knackpunkt sein?

Wie hat der Afriso WK denn das Teil geprüft?
Zusehen konnte ich nicht, da er sich in die recht kleine Wandöffnung zum Öltankraum hineingekniet hat und somit die Sicht versperrte. Laut seiner Aussage hat er den Manometerdruck und die Anschlüsse überprüft sowie die Absicherungshöhe korrigiert.

Interessant wäre auch wie das im Ölfilter unten und oben aussieht während der Brenner wieder nach längerer Standzeit startet.
Werde ich morgen beobachten und berichten.

Gruß, Nobbi_1 (inzwischen zusätzlich in eine dicke Decke gehüllt)

Verfasser:
Nobbi_1
Zeit: 07.10.2019 22:23:44
0
2836421
Hallo Regelungsfuzzi,

welches elektrische Magnetventil ist denn zu empfehlen, d.h. welches hat erfahrungsgemäß die wenigsten Ausfälle?

Danke und Gruß, Nobbi_1

Verfasser:
Regelungsfuzzi
Zeit: 09.10.2019 22:32:38
0
2837269
Da kannste z.B. so eins nehmen:

https://www.oventrop.com/Pools/Files/hbtd/de/db_2104553_de_74613cc2-99e4-4565-856c-e1a6c89041ad.pdf

Würde ich aber mit flachdichtenden Übergängen inkl. Kupferdichtring einbauen.

Verfasser:
Nobbi_1
Zeit: 13.10.2019 14:51:05
0
2839476
Hallo Regelungsfuzzi,

es tut mir sehr leid, dass ich erst jetzt antworte. Durch die ganze Aufregung und Abwicklung wegen meines unverschuldeten Autounfalls (Totalschaden) geht leider sehr viel Zeit drauf.

Danke für Deinen Link und Deine Tipps, an die ich mich halten werde.
OV habe ich mir fast schon gedacht.
Korrekte Handhabung mit Kupferdichtringen ist mir bekannt.

Nochmals ganz herzlichen Dank für Deine Hilfe!

Gruß, Nobbi_1 (Nobbi ist meine Katze, die sich auch schon auf Heizungswärme freut)

Aktuelle Forenbeiträge
Mala1986 schrieb: Hej Gunar, danke für deine Antwort! Du machst mir Mut das DOM bald wieder auftaucht! Ich habe echt keine Ahnung was...
Sockenralf schrieb: Hallo, das passiert, weil die Therme gar nicht weiß, wie warm es in den Räumen wirklich ist, sie DENKT sich das nur Hast...
ANZEIGE
Hersteller-Anzeigen
Hersteller von Armaturen
und Ventilen
Wasserbehandlung mit Zukunft
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik