Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Weishaupt WTC-GW15B Pumpenregelung
Verfasser:
Latkabesitzer
Zeit: 07.09.2019 21:25:36
0
2820637
Hallo,

ich betreibe eine Weishaupt GWC-15B in einem EFH mit 2 Geschossen + Keller. Im Haus gibt es überall Flachheizkörper.

Aktuell ist die Pumpe wie folgt eingestellt:

- Warmwasserladung: konstant
- Heizung: Proportionaldruck Stufe 1

Leider führt selbst der Proportionaldruck Stufe 1 zu Geräuschen in den Ventilen.

Daher habe ich für den Heizbetrieb testweise die leistungsproportionale Regelung mit 40-50% Pumpenleistung (min/max) getestet. Das funktioniert für den Heizbetrieb auch prima und geräuschlos.

Nun ist es aber so, das immer nach der Warmwasserladung folgendes passiert:

Nach Abschluss der Warmwasserladung fährt die Pumpe bei keistungsproportionaler Regelung für ca. 1 Minute auf volle Leistung (55W). Das erzeugt massive Strömungsgeräusche. Betreibt man den Heizkreis hingegen mit Proportionaldruck Stufe 1 kommt es nur ganz kurz zum Zischen. Ich nehme an, dass in diesem Fall die Pumpe dann selbst gegenregelt.

Weishaupt selbst sagt dass sei eine Schutzfunktion des Wärmetauschers.

Ich frage mich nun dennoch welche Möglichkeiten es eventuell noch gibt das Hochdrehen der Pumpe zu verhindern?

Heizkörper sind nicht voreinstellt. Geräusche treten aber an allen Heizkörpern auf bzw. bei voller Pumpenleistung auch schon im Leitungsnetz.

Vielen Dank

Verfasser:
Latkabesitzer
Zeit: 10.09.2019 06:52:58
0
2821426
Hat wirklich niemand eine Idee?

Verfasser:
la boca
Zeit: 10.09.2019 07:48:50
1
2821442
Hallo

Vielleicht sollten wir erstmal klären, welche Pumpe überhaupt verbaut ist.

la boca

Verfasser:
micha_el
Zeit: 10.09.2019 10:04:36
1
2821492
falls es sich nicht per Konfiguration lösen lässt musst du die Ventile, die nah an der Pumpe sind bzw. die an denen die Geräusche enstehen tauschen lassen.

Gegen Ventile die mit höherem Vordruck umgehen können ohne zu Pfeifen, z.B. IMI Heimeier Eclipes
https://www.imi-hydronic.com/sites/de/de-de/produkte/Neue-Produkte/eclipse/Pages/Vorteile.aspx

Bei der Gelegenheit könnte man auch einen HA-Abgleich machen.
In der Berechnung dazu erkennt man auch gleich welche Ventile problematisch sind.

Verfasser:
Latkabesitzer
Zeit: 14.09.2019 06:05:49
0
2823989
Hallo,

also die Pumpe ist die interne Pumpe der Heizungsanlage. Nach meinem Wissen eine OEM-Variante einer Grundfos 15-70 GGMBP H23.

Wir haben Flachheizkörper mit eingebauten Ventilen und Heimeier-Ventilen sowie Zweirohr-Hahnblöcken von unten. Daher ist das soweit ich weiß schwierig diese gegen voreinstellbare Ventile zu tauschen. Zumal das Geräusch-Problem wirklich alle Heizkörper betrifft...

Verfasser:
la boca
Zeit: 14.09.2019 08:55:44
1
2824016
Hallo

Stell mal die Pumpe auf Spreizung. Spreizung auf max. 5 K. Weiß aber nicht,ob das bei Weishaupt geht. Wenn ja, probieren. Hintergrund ist der,dass die Pumpe generell höher drehen sollte,weil sie diese Spreizung erreichen will. Wenn die Geräusche dann dauerhaft sind,dann wird wohl eine Unterdimensionierung der Verrohrung und der Heizkörper vorliegen. Meine Vermutung. Wie alt ist die Installation? Gab es die Probleme schon immer?

la boca

Verfasser:
micha_el
Zeit: 14.09.2019 20:39:46
1
2824223
>>Geräusch-Problem wirklich alle Heizkörper betrifft...

Egal ob das Thermostatventil am HK ganz offen ist oder schon zu regeln beginnt?



Warum stellst du nicht mal von Proportionaldruck auf 40 oder 45 % Pulsweitenmodulation
Das ist etwas weniger Förderhöhe als Stufe 1 Proportionaldruck.


Die Therme wurde gerade erst eingebaut?
Oder Warum tritt das Problem jetzt auf?

Verfasser:
Latkabesitzer
Zeit: 14.09.2019 23:44:30
0
2824246
Ja, das ist ja mein Problem:

Stelle ich auf PWM mit den Leistungsgrenzen 40-50%, dann sind die Ventile wunderbar geräuschlos.

Aber:

Nach jeder Warmwasserladung dreht dann die Pumpe für eine gewisse Zeit voll auf. Also Warmwasserladung Ende > Pumpe dreht für vielleicht eine Minute voll auf (volle Pumpenleistung). Das hört man dann durch das ganze Haus.

Bei Proportionaldruck zischt es nur einmal ganz kurz nach der Warmwasserladung.

Die Anlage wurde vor 2 Jahren eingebaut. Seitdem versuche ich die Geräusche zu beseitigen. Weishaupt war auch schon vor Ort und hat die gleiche Empfehlung ausgesprochen: auf PWM umstellen.

Bezüglich der Geräusche nach der Warmwasserladung sagen Sie dass man da nichts machen kann. Ich verstehe aber nicht warum die Pumpe nach der WW-Ladung bei PWM-Regelung voll aufdrehen muss...

Kann es damit zusammenhängen dass der Betriebsmodus der Pumpe umgeschalten wird?

Warmwasserladung: Konstante Pumpenleistung
Heizung: PWM

Ich würde halt wirklich gern auf PWM umstellen aber mit diesem Seiteneffekt ist das unbrauchbar.

Verfasser:
Latkabesitzer
Zeit: 15.09.2019 07:27:45
0
2824262
Ich habe soeben nochmal Folgendes probiert:

Warmwasserladung: leistungsproportional (PWM) min 70% max 70%

Heizbetrieb: leistungsproportional (PWM) min 40% max 50%

Folgendes Bild:

Warmwasserladung (Dreiwegeventil Warmwasser, Pumpe 70%) >>> Warmwasserladung Ende >>> Dreiwegeventil geht auf Heizung anfahren >>> Pumpe noch ruhig >>> Dreiwegeventil geht auf Heizbetrieb >>> Pumpe dreht für 3-4s auf 100% Leistung hoch >>> Pumpe geht danach auf die gewünschten 40%

Ähnliches kann ich beobachten, wenn ich bspw. im
Menü die Einstellung der Pumpe von Proportionaldruck auf PWM umstelle. Egal in welche Richtung ich die Einstellung ändere - die Pumpe dreht beim Wechsel immer kurz voll auf...

Ist das normal? Kann man das irgendwie beheben?

Das Datenlogging zeigt nämlich bspw. durch das abrupte Aufdrehen der Pumpe auch einen massiven Druckabfall in der Anlage zum Zeitpunkt des Hochdrehens der Pumpe...

Verfasser:
silence63
Zeit: 15.09.2019 08:17:39
0
2824273
Moin,

so wie Du es jetzt zuletzt beschrieben hast, ist es bei unserer Brötje auch...beim Umschalten von Speicherladung auf Heizung für ca. 5 Sekunden deutlich hörbares Rauschen.

Mich persönlich stört das nicht...😐

Gruß von Thomas

Verfasser:
Latkabesitzer
Zeit: 15.09.2019 09:54:21
0
2824305
Hallo,

wenn das normal ist bin ich beruhigt. Ich hatte mich nur sehr über den daraus resultierenden Druckabfall gewundert.

Wenn das aber kein Problem darstellt / normal ist, dann kann ich ja beruhigt mit der leistungsproportionalen Regelung rumspielen...

Vielen Dank :-)

Verfasser:
micha_el
Zeit: 15.09.2019 10:37:46
0
2824327
Kann man die BW-Bereitung zu einem Zeitpunk starten wenn das Geräusch nicht stört?

ich vermute die Funktion ist dazu da, kein heisses Wasser zu den Heizkörpern/FBH zu lassen.
Mit max Pumpendrehzahl ist das Wasser etwas kälter.



Ich habe gerade noch etwas im Handbuch gelesen:
man könnte versuchen die Übertemperatur länger in den Boiler abzuführen Parameter 7.1.10 und 7.1.11.
mit 7.1.1 und 7.1.3 könnte man mit geringerer Vorlauftemperatur den Boiler laden, das dauert dann eben 5 Min länger.

Die Einstellungen
2.2.4 Pumpenleistung maximal Heizbetrieb
2.2.6 Pumpenleistung maximal WW-Betrieb
hast du ja dann wohl schon gesetzt.


Wenn das alles nicht hilft und es dich stört.
Lasse ein klassisches Überströmventil nach der Therme einbauen.
Das stellst du 100mbar höher als die Förderhöhe die sich bei 40% aus dem Diagramm mit der Restfördermenge ergeben.
Damit solltes keine Geräusche mehr geben.

Verfasser:
Latkabesitzer
Zeit: 18.09.2019 21:27:54
0
2826653
Ich habe die Anlage jetzt seit einigen Tagen mit leistungsproportionaler Regelung und minimaler/maximaler Pumpenleistung von 45%/55% laufen.

Das funktioniert gut. An das kurze Rauschen nach der Brauchwasserbereitung haben wir uns schon gewöhnt :-)

Nochmal vielen Dank an alle, die mit nachgedacht haben.

Verfasser:
Latkabesitzer
Zeit: 07.10.2019 22:33:55
0
2836430
Ich konnte das Rauschen jetzt vollständig beheben. Der Schlüssel dazu ist das Verhältnis von Warmwasserladetemperatur zu maximaler Vorlauftemperatur im Heizbetrieb.

Es muss gelten: Warmwasserladetemperatur <= Maximale Vorlauftemperatur Heizbetrieb

Dann kommt es zu gar keinem Anstieg der Pumpendrehzahl nach beendeter Warmwasserladung und Umschaltung auf Heizbetrieb.

Verfasser:
Latkabesitzer
Zeit: 28.10.2019 21:05:14
0
2846030
Hallo,

ich habe das Ganze jetzt doch noch länger beobachtet, da meine Aussage aus dem letzten Post falsch war. Das Problem hat sich doch noch nicht lösen lassen.

Ich kann aber noch Folgendes beitragen:

* Warmwasserladung ohne nachfolgenden Heizbetrieb: Warmwasserladung Ende > Pumpe läuft auf niedriger Drehzahl noch zirka 1 Minute nach > Dreiwegeventil bleibt auf Warmwasser


* Warmwasserladung mit nachfolgendem Heizbetrieb: Warmwasserladung Ende > für zirka 10 Sekunden VOLLE Pumpenleistung, also laut Datenlogging 54Watt > massive Geräuschbildung

Das kann doch so eigentlich seitens Weishaupt nicht gewollt sein, oder?

Anhebung der maximalen Vorlauftemperatur für den Heizbetrieb auf Vorlauftemperatur WW + 10K hat leider auch nichts gebracht...

Hat noch jemand weitere Ideen?

Verfasser:
la boca
Zeit: 05.11.2019 15:37:41
0
2850429
Das scheint ein Parameter zu sein,der fest hinterlegt ist. Tritt das Problem eigentlich auch im Sommer auf,wenn nur WW bereitet wird? Oder nur jetzt im Winter bei Heizung + WW? Ich bin kein Weishaupt Auskenner,aber vielleicht hängt es an einem Parameter, der sich “Parallelbetrieb von HZ+WW“ oder ähnlich nennt.

la boca

Verfasser:
Latkabesitzer
Zeit: 05.11.2019 16:10:05
0
2850448
Hallo la boca,

im Sommer, wenn nur Warmwasser bereitet wird, tritt das Problem nicht auf. Im Sommer ist es so:

- Warmwasserladung
- Warmwasserladung Ende
- Dreiwegeventil bleibt auf Warmwasser stehen
- Pumpe läuft noch eine Weile auf vernünftiger Drehzahl weiter
- Final dann Abschaltung Pumpe

Sobald die Anlage im Winter im Heizbetrieb ist, erfolgt die Warmwasserladung wie folgt:

- Warmwasserladung
- Warmwasserladung Ende
- Dreiwegeventil fährt auf Heizung
- Pumpe läuft 10 Sekunden mit voller Leistung (100% / 54Watt)
- danach Wechsel auf korrekte Pumpenleistung gemäß Einstellung für leistungsproportionale Regelung im Heizbetrieb

Warmwasserbereitung steht auf „Vorrang“.

Verfasser:
la boca
Zeit: 06.11.2019 08:38:28
0
2850790
Also

Um mal was generelles zu dem Phänomen zu sagen. Warmwasser und Heizung sind zwei völlig verschiedene Paar Schuhe. Die Einstellungen der Pumpe können für beide Betriebsarten verschieden gewählt werden. Gibt es noch eine Andere Stellung für WW außer Vorang? So wie Du es beschreibst, läuft alles auf eine Einstellung für beide Betriebsarten hinaus. Hast Du diesbezüglich schon mal die entsprechenden Werte ausprobiert? Diese wären 2.2.2 / 2.2.5 / 2.2.6 / 2.2.10 und 2.2.11. Evtl. auch noch 2.2.12. Aber dazu habe ich keinen Input,was er genau bewirkt. Also alles gut aufschreiben,damit man wieder zurückkehren kann,wenn etwas nicht funktioniert hat.

la boca

Verfasser:
helion
Zeit: 06.11.2019 09:16:03
0
2850795
@ boca

Um mal was generelles zu dem Phänomen zu sagen. Warmwasser und Heizung sind zwei völlig verschiedene Paar Schuhe. Die Einstellungen der Pumpe können für beide Betriebsarten verschieden gewählt werden. Gibt es noch eine Andere Stellung für WW außer Vorang? So wie Du es beschreibst,[...][/

Hallo. Bei dieser Therme braucht man eine externe Puffersteuerung, das Solar Modul, damit man in dem Bereich was umstellen kann. Ansonsten fix auf Vorrang Warmwasser.

Aktuelle Forenbeiträge
Onklunk schrieb: Hallo, danke. Die roten Ringe kenne ich. In den Anschlüssen...
tunix schrieb: Hallo, meine Schwab 182.0400z tropft ebenso ganz wenig nach...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik