Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Vaillant 206/4-7 ecoTEC exclusive, F27, F55, Kommunikations Fehler
Verfasser:
waldorf
Zeit: 26.08.2019 13:04:02
1
2816496
Hallo zusammen,

letztes Jahr begann meine Vaillant aerger zu machen. Auf Grund der Fehlermeldung wurde der CO-Sensor getauscht, ohne Erfolg. Im Forum bin ich dann auf die Sache mit den Elkos gestossen, hatte aber keine Nerven, mitten im Winter an dem Mainboard rumzuloeten.

Workaround: Leistung bei Heizung und Warmwasser auf ca.70% begrenzt, danach war Ruhe und das Problem wurde erfolgreich verdraengt :=)

Diesen Sa dann kein Warmwasser, auf dem Display wurde ein Kommunikationsproblem ausgewiesen.

Platine ausgebaut, Kondensatoren getauscht, wieder in Betrieb genommen, funktioniert!

Von den beiden 470uF Kondensatoren war einer voellig platt, der andere hatte noch um die 5uF. Ich habe nun schaltfeste 50 Volt Typen von BC-Components eingebaut, die hatte ich noch rumliegen, 20.000h@105°C.
Die vorhandenen Elkos waren von Epcos, also auch kein Billigprodukt.

Wenn die Elekrtonik rumzickt ist das mit den Kondensatoren auf jeden Fall einen Versuch wert, egal welche Fehler im Display erscheinen.

Vor dem Ausbau habe ich ein wenig rumgemessen, vor der 5 Volt Regelung liegen 21 Volt an, auf diesen lagen Peeks mit ca. 1Volt. Ich vermute, das diese Peeks in die Elektronik eingestreut haben und da zu seltsamen Effekten fuehrten, unter anderem war das Display staendig beleuchtet.

Hinweis:

wer am "offenen Herzen" rummisst, sollte wissen, was er tut oder einen Kumpel in der Naehe haben, der die 112 waeheln kann. Rechts neben dem Trafo befindet sich der Hochspannungsteil mit 400 Volt DC etc., damit ist nicht zu spassen!

Geraet spannungsfrei machen, alle Stecker von der Platine ziehen, hintere Laschen loesen, Platine zu sich hin wegklappen.

Ausloeten am besten mit Entloetlitze, die Pumpen saugen schonmal bei minderwertigen Platinen die Pads mit ein. Die Stelle mit Alkohol oder Platinenreiniger saeubern, neue Kondensatoren richtig gepolt einloeten. Fertig.
Wer noch nie geloetet hat, sollte besser jemanden fragen, der das schonmal gemacht hat und ueber das noetige Equipement verfuegt.

Bei den Kondensatoren sollte man was hochwertiges raussuchen. Z.B. bei Farnell mal ein wenig stoebern, das Datenblatt runterladen und sich die Lebensdauer anschauen. 20.000h@105°C bedeutet, das die Kondensatoren bei diesen Bedingungen so um die 20% an Kapazitaet verlieren. Bei weniger Temperatur halten die natuerlich laenger, das steht aber in den Datenblaettern. Die Platine ist 24/7 in Betrieb, da sind 20.000h schnell vorbei.

Bei der ersten Inbetriebnahme nach der Reparatur wuerde ich den eBus abgesteckt lassen, wenn man richtig was verbockt hat, koennte das sonst ueber den Bus in die Anlage gehen.

Gruss

Achim

Aktuelle Forenbeiträge
Lupo1 schrieb: Hallo, es gibt einen schmalen hohen Hygienespeicher, suche hier nach Solimpeks 300 oder 500. Habe mich mit dem Thema WW Speicher zu unserer WP tiefer beschäftigt. Anfänglich hatte ich in unserer Planung...
ThomasShmitt schrieb: Naja ist beides. Das Thermometer misst die Temperatur und zeigt sie dir an und danach regelt dann das Thermostat. Bzgl. Effizient wird sich das bei einer Gasetagenheizung nicht viel tun, aber du könntest...
ANZEIGE
Hersteller-Anzeigen
Wasserbehandlung mit Zukunft
Website-Statistik