Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Sage HWP 2009 Client/Server
Verfasser:
SageUser
Zeit: 23.02.2009 09:29:17
0
1070354
Hallo,

ich habe nach einer Neuinstallation des Betriebssystem am Client Probleme diesen wieder mit dem Server zu verbinden.

Server: Windows XP Pro SP3 & Update
Client: Windows XP Pro SP3 & Update
Sage2009 Vers.4.5 SP2 (Build 247) & Live Update

Der Server lässt sich anpingen, eine Netzwerkverbindung steht bzw das zugreifen auf Server c:\sage geht auch. Die Firewall bei der Netzwerkeinstellung ist bei beiden deaktiviert.

Im Konfigurationsmenü bekomme ich immer nur die Meldung „Bitte prüfen Sie, ob Sie einen gültigen Server eingetragen haben und ob der Server korrekt arbeitet“.

Leider haben mir hier die andern geführten Threads auch nicht weiter geholfen. Kann es zb am Router liegen (Port), dieser wurde auch im gleichen Zuge erneuert.

Vielen Dank im vorraus für Hilfe

Verfasser:
auchuser
Zeit: 23.02.2009 16:45:55
0
1070772
Im Csetup des Clients bei Server die IP Adresse des Servers eintragen und die Pfadangaben zu Programm und Daten enstprechend einstellen. In den anderen Beiträgen ist das doch wunderbar erklärt.

Verfasser:
auchuser
Zeit: 23.02.2009 16:46:20
0
1070773
Im Csetup des Clients bei Server die IP Adresse des Servers eintragen und die Pfadangaben zu Programm und Daten enstprechend einstellen. In den anderen Beiträgen ist das doch wunderbar erklärt.

Verfasser:
auchuser
Zeit: 23.02.2009 16:46:26
0
1070775
Im Csetup des Clients bei Server die IP Adresse des Servers eintragen und die Pfadangaben zu Programm und Daten enstprechend einstellen. In den anderen Beiträgen ist das doch wunderbar erklärt.

Verfasser:
SageUser
Zeit: 24.02.2009 17:49:00
0
1071791
Das habe ich auch soweit gemacht:

Einstellung beim Client

*Datenbank*
Server: 192.xxx.x.xxx\C\SAGE
Vertraute Verbindung: Nein
Benutzer: sa

*Pfade*
Globaler Datenpfad: C:\Sage
Globaler Programmpfad: \\Server\C\Sage
Gemeinsame Dateien Sage: \\Server\C\Sage\Daten\
Gemeinsame Dateien Sage Group: \\Server\C\Sage\Daten\

Hab nochmal "ping 192.xxx.x.xxx" ausgeführt um sicher zu gehen. Kein Fehlermeldung: 4 Pakete Gesendet und Empfangen.

Trotzdem bekomme ich die Meldung "Bitte prüfen Sie, ob Sie einen gültigen Server eingetragen haben und ob der Server korrekt arbeitet."

Der Client sucht doch sicher die Datei "handwerk sql". Zwei davon sind auch unter C:\Sage\Daten beim Server vorhanden.

Verfasser:
Robert Gabriel
Zeit: 24.02.2009 21:54:19
0
1072024
Einstellung beim Client

*Datenbank*
Server: 192.xxx.x.xxx
Vertraute Verbindung: ja
Benutzer: sa

*Pfade*
Globaler Datenpfad: \\server\sage\daten
Globaler Programmpfad: \\Server\Sage
Gemeinsame Dateien Sage:
Gemeinsame Dateien Sage Group:

Das Datenverzeichnis stimmt natürlich nur dann, wenn ihre Datenbank Handwerk.mdf und Handwerk.ldf auch dort liegen.

Warum klären Sie das nicht mit Ihrem Händler? Sollten Sie keinen haben oder unzufrieden sein, nehmen Sie gern mit mir Kontakt auf.

Verfasser:
Robert Gabriel
Zeit: 24.02.2009 21:55:20
0
1072025
Das Feld Benutzer SA kann leer bleiben wenn Sie vertraute Verbindung JA gewählt haben.

Verfasser:
SageUser
Zeit: 25.02.2009 08:43:50
0
1072208
Hallo Herr Gabriel,

leider bekomme ich immer noch die Fehlermeldung.

Wenn ich die Pfadangabe mache, erscheint ein Verzeichnis Auswahlfenster wo ich direkt den Pfad bestimmen kann (vorher die Netzlaufwerke verbunden). Dort sehe ich auch, dass die Handwerk.ldf und Handwerk.mdf unter \\Server\c\sage\daten vorhanden ist.

Wenn nach der Einstellung die Frage kommt „Es konnte keine Verbindung zu dem angegebenen Server erstellt werden. Möchten Sie es nochmals versuchen?“ mit Ja bestätige, sehe ich auch in der Task Leiste, dass das LAN Symbol an beiden Rechnern leuchtet.

Die IP Adresse vom Server sehe ich doch unter LAN Verbindung -> Status - > Netzwerkunterstützung?

Ihr Angebot würde ich gerne annehmen, da ich leider keine zuverlässigen Sage Händler mit Service und vorallem Erfahrung im HWP habe.

Verfasser:
Robert Gabriel
Zeit: 25.02.2009 18:44:39
0
1072740
Die Kontaktdaten finden Sie auf:
Kontaktdaten

Verfasser:
Robert Gabriel
Zeit: 04.06.2019 18:22:29
0
2791938
Das bisherige Supportforum wurde durch ein kostenfreies FAQ System ersetzt. Zu finden auf www.sage-handwerk.de wählen Sie dort FAQ System.

Aktuelle Forenbeiträge
Lupo1 schrieb: Hallo, es gibt einen schmalen hohen Hygienespeicher, suche hier nach Solimpeks 300 oder 500. Habe mich mit dem Thema WW Speicher zu unserer WP tiefer beschäftigt. Anfänglich hatte ich in unserer Planung...
ThomasShmitt schrieb: Naja ist beides. Das Thermometer misst die Temperatur und zeigt sie dir an und danach regelt dann das Thermostat. Bzgl. Effizient wird sich das bei einer Gasetagenheizung nicht viel tun, aber du könntest...
ANZEIGE
Hersteller-Anzeigen
 
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Website-Statistik