Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
Weishaupt Brenner Störung
Verfasser:
Realdu
Zeit: 08.04.2021 18:01:34
0
3135995
Hi zusammen,

Ich hab eine Störung an meinem Weishaupt Öl-Brenner WL 10A. Der hängt an einem Viessmann Vitola-Bifferal Kessel.
Die Störlampe leuchtet. Nach dem Drücken dieser, startet der Brenner, aber er hört sich sehr sehr komisch an und es fängt kurz drauf an zu qualmen (kommt wohl von der Düse). Dann schaltet er ab.
Was könnte das sein?

Viele Grüße
Tobias

Verfasser:
Realdu
Zeit: 08.04.2021 18:06:08
0
3135999
Ach ja: Düse wurde im Rahmen der jährlichen Wartung im Februar getauscht.

Verfasser:
v1o2c3
Zeit: 08.04.2021 18:15:29
1
3136006
Da würde ich mal den Wartungsbetrieb anrufen, der ja erst vor kurzem an der Anlage war.
Ursachen kann das viele haben.
Was wurde den im Rahmen der Wartung alles an dem Kessel gemacht?
Abgasprotokolle hast Du zur Hand?

Verfasser:
Sockenralf
Zeit: 08.04.2021 18:20:18
0
3136009
Hallo,
Tank leer?
Ölpumpe defekt?

Verfasser:
Realdu
Zeit: 08.04.2021 18:24:00
0
3136011
Der Fachmann ist informiert, aber ob er heute noch kommt ist fraglich.

Abgasprotokoll:
VT: 14,2°C
AT: 184,7°C
O2: 4%
CO2: 12,47%
n: 92%
n+: 92%
qA+: 8%
COunv: 6 ppm
CO: 5 ppm
Zug: 0.2 Pa
Lambda: 1.24
ATP: 48,9°C

Verfasser:
Realdu
Zeit: 08.04.2021 18:25:08
0
3136012
Tank ist definitiv nicht leer. Sind noch 8000 l drin.
Ölpumpe. Sorry, Keine Ahnung. Wie stellt man das fest?

Verfasser:
Realdu
Zeit: 08.04.2021 18:29:59
0
3136016
Bei der Wartung wurde folgendes gemacht, laut Rechnung
- Heizungskundendienst:
- Düse getauscht
- Ölfiltereinsatz getauscht
- O-Ring für Ölfiltertasse getauscht

Gerußt habe ich selber kurz vor dem Kundendienst.

Verfasser:
Buddy5
Zeit: 08.04.2021 18:42:26
1
3136028
Wie prüft man eine Ölpumpe, mit einem Manometer prüft man ob Sie Druck aufbaut und mit einem Vakuummeter prüft man ob Sie Unterdruck aufbaut um Öl aus dem Tank anzusaugen. Es muss nicht zwangsläufig am Brenner liegen, kann auch die Saugeleitung sein welche irgendwo undicht geworden ist.

Verfasser:
Realdu
Zeit: 08.04.2021 18:49:21
0
3136036
Wenn es an der Leitung läge, würde man das im Schauglas beim Ölfilter sehen?
Sieht, so meine ich, wie immer aus.

Verfasser:
epicuro
Zeit: 08.04.2021 19:26:23
0
3136064
Kupplung defekt?
Peter

Verfasser:
Realdu
Zeit: 08.04.2021 21:44:00
0
3136148
Die Ölpumpe war wohl nicht mehr so fit, dadurch war die Flamme wohl nicht konstant, was wiederum zu einem Defekt des Photosensors führte. Photosensor wurde ausgetauscht und mit einem bar mehr (10 bar) läuft die Pumpe jetzt wieder.
Wie lange ist aber fraglich.
Der CO Wert ist jetzt viel höher, sei aber noch akzeptabel.
Muss mich wohl irgendwann mit einem neuen Brenner anfreunden.

Verfasser:
Pluto25a
Zeit: 08.04.2021 21:52:10
1
3136158
Oder jemand der die Pumpe wechselt? Richtig einstellt? Wenn die Pumpe "humpelt" zerstört das den Sensor nicht, er muß dann nur öfter gereinigt werden.

Verfasser:
Realdu
Zeit: 08.04.2021 23:04:14
0
3136188
Das kann ich leider nicht beurteilen, da ich nur Laie bin.
Er hat mir gesagt, so eine humpelnde Pumpe kann den Sensor zerstören.
Zuerst hat er ja den Sensor getauscht, danach hat sich der Brenner schon besser angehört ging aber wieder auf Störung, dann hat er den Pumpendruck erhöht.
Kann gut sein, dass ein Tausch des Sensors gar nicht nötig gewesen wäre und eine Druckänderung gereicht hätte, aber ich kann oder konnte das halt nicht beurteilen und muss es so hinnehmen.

Verfasser:
schorni1
Zeit: 08.04.2021 23:20:41
0
3136197
Bei aller Liebe, aber ein WL 10 ist doch auch schon 30 Jahre alt.....

Verfasser:
Sockenralf
Zeit: 09.04.2021 04:52:18
0
3136226
Und der Schrauber ein Doldi

Verfasser:
Realdu
Zeit: 09.04.2021 08:25:56
1
3136250
Klar, ich bin mehr als zufrieden mit dem Brenner.
31 Jahre lief er ohne jede Störung. Da kann man nicht meckern.
Wäre schön gewesen, er hätte noch 4 Jahre durchgehalten, dann wäre der Öltank leer und dann kommt die Öl-Heizung eh weg und was neues rein.

Jetzt muss halt wohl doch ein neuer Brenner her (Kosten 1200€ inkl. Einbau).
Ich kann das jetzt zwar mal so laufen lassen, aber vor dem nächsten Winter muss dann schon was Zuverlässiges werkeln.

Verfasser:
Realdu
Zeit: 09.04.2021 08:42:48
0
3136258
Ach ja übrigens: CO war dann so um die 100 ppm

Verfasser:
Sockenralf
Zeit: 09.04.2021 17:52:49
2
3136473
Du brauchst keinen neuen Brenner, sondern einen neuen Heizi

Verfasser:
Realdu
Zeit: 09.04.2021 23:45:21
0
3136607
Was genau hat er denn falsch gemacht?
Was ist der Grund einen anderen zu suchen? So einfach ist das nicht.
Bisher war ich immer zufrieden.

Verfasser:
Sockenralf
Zeit: 10.04.2021 04:54:00
0
3136618
Hallo,

Pumpe tauschen, Brenner einstellen dann sollte der wieder laufen.

Aktuelle Forenbeiträge
Sideshowbob100 schrieb: Das einfachste ist es wenn Du das ganze zeitlich steuerst. Ist zwar nicht smart aber erfüllt auch seinen Zweck. Du musst halt zusehen, dass die WP überwiegend tagsüber läuft. Das kriegst du recht einfach...
mlapp schrieb: Das war die richtige Antwort. Habs mir mal durchgerechnet in welcher Zeit sich die Anschaffung amortisieren würde und komme bei meinen aktuellen Bezugskosten vom Gas und Strom auf rund 40 Jahre. So hab...
ANZEIGE
Hersteller-Anzeigen
Lüftungs- und Klimatechnik vom Produkt zum System
Hersteller von Tanks und Behältern aus
Kunststoff und Stahl
Aktuelles aus SHKvideo
Website-Statistik