Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Junkers ZBS 5-16 MR A 31 Gefangen in Endlosschleife
Verfasser:
AnMa
Zeit: 20.10.2019 22:26:37
0
2842398
Hallo Motzi,

Sicherungen hast du aber überprüft?
Die Konstellation, wie bei dir, kenne ich nicht.
Mach uns schlau, was bei rausgekommen ist.

Schattige Grüße
Andreas

Verfasser:
Neumann
Zeit: 20.10.2019 22:09:44
0
2842393
Welche Uhr ist denn vorhanden? eine DT1 oder2? Steht bei der DT2 der 2. Kanal auch auf Auto oder ein?

Verfasser:
Sockenralf
Zeit: 20.10.2019 21:47:20
0
2842379
Hallo,

Also entweder Speicher ODER Kombigerät

MfG

Verfasser:
Motzi1968
Zeit: 20.10.2019 21:28:23
0
2842364
Zitat von AnMa Beitrag anzeigen
Hallo motzt,

Das Ding hat doch einfach nen Speicher daneben stehen, oder nicht?
Mich wundern gerade die Werte, die angezeigt werden, und eigentlich nur für die Durchlauferhitzer Funktion sind.


Gruß
Andreas


Speicher ist unter der Kiste, son Kombigerät.
Habe mal die Verkleidung abgenommen - Sichtprüfung.
Da ist ne Speicherladepumpe unten verbaut, also kein Umschaltventil.
Die Fühler geben ja Werte an, sind also i.O..
Schornietaste gedrückt: Temp geht hoch, aber nur für den Heizkreis. Ladepumpe -> kalt.

Diese null bei „4.5 -> 0 gesperrt Warmwasseranforderung Mikroschalter“ macht mich stutzig, muss aber vielleicht bei 0 stehen, wenn kein WW beim Auslesen nachgeladen wird?

Wird auch kein Fehler im Display angezeigt... na wenn das keine Fehlermeldung Wert ist...

Morgen wird der Lokale HB angerufen- nützt ja nix.

Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 20.10.2019 18:35:55
0
2842281
Hallo motzt,

Das Ding hat doch einfach nen Speicher daneben stehen, oder nicht?
Mich wundern gerade die Werte, die angezeigt werden, und eigentlich nur für die Durchlauferhitzer Funktion sind.


Gruß
Andreas

Verfasser:
Motzi1968
Zeit: 20.10.2019 16:11:56
0
2842212
Zitat von AnMa Beitrag anzeigen
Bei meiner ZSBR kannst du die Speichertemperatur im Service Menü unter „ .3 „ auswählen.
Gibt es eigentlich ne Digitaluhr daran?


Ja, mit Digitalanzeige.



Habe jetzt mal alle relevanten Menüpunkte bezüglich dem Speicher ausgelesen.
Gemäß diesem pdf: http://de.documents.junkers.com/download/pdf/file/7181465327.pdf

.2 -> 28°C Warmwasser NTC
.3 -> 18°C Speicher NTC
.4 -> 18°C Warmhalte NTC
4.5 -> 0 gesperrt Warmwasseranforderung Mikroschalter
4.0 -> 0 Speicherthermostat
4.4 -> 10 Speicherwärmeanforderung gesamt, Speicher- NTC

Wie weiter vorgehen?

Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 20.10.2019 12:40:49
0
2842134
Bei meiner ZSBR kannst du die Speichertemperatur im Service Menü unter „ .3 „ auswählen.
Gibt es eigentlich ne Digitaluhr daran?

Verfasser:
AnMa
Zeit: 20.10.2019 12:26:10
0
2842132
Temperaturfühler testen, wäre die erste Idee.

Verfasser:
Motzi1968
Zeit: 20.10.2019 12:15:27
0
2842127
Hallo nochmal,

nach ca. eineinhalb Monaten störungsfreiem Betrieb lädt die Therme nun kein Warmwasser mehr nach.

Die Bedienungsanleitung hilft mir da nicht weiter.

Es wird keine Fehlermeldung angezeigt, das Drehen an dem WW-Rad und mehrmaliges Aus/Einschalten brachte keinen Erfolg.

Die Heizungsseite läuft normal.

Jemand eine Idee, wie ich weiter vorgehen könnte?
(Habe die Verkleidung noch nicht abgenommen)


Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 08.09.2019 21:45:31
0
2821001
Du hast den fußpunkt bei 20 Grad Außentemperatur auf 35 Grad stehendes ist zu hoch. Man spürt dann zwar an den Heizkörpern deutlich Wärme, aber zielführende düst das nicht. Wenn du den Endpunkt bei -15 Grad nun auf 75 Grad geändert hast, dann wird die Therme Takten, weil das Haus das sicher nicht abnimmt.

Gruß
Andreas

Verfasser:
Motzi1968
Zeit: 08.09.2019 21:10:27
0
2820994
Zitat von AnMa Beitrag anzeigen
Hallo Motzi,

Du kannst die Sperrzeiten noch hochsetzen, dann kommst du auf ca 4 Starts in der Stunde, viel mehr ist nicht drin. Spielen mit der Hysterese bringt aus meiner Sicht nicht so viel.

Gruß
Andreas


Danke für den Tipp.
Lasse das aber erstmal so. Ich schätze, dass die Therme um den Gefrierpunkt ohnehin durchlaufen wird.
Die Heizkurve könnte aber im Winter noch weiter optimiert werden - mal sehen.


Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 08.09.2019 18:41:35
0
2820951
Hallo Motzi,

Du kannst die Sperrzeiten noch hochsetzen, dann kommst du auf ca 4 Starts in der Stunde, viel mehr ist nicht drin. Spielen mit der Hysterese bringt aus meiner Sicht nicht so viel.

Gruß
Andreas

Verfasser:
Motzi1968
Zeit: 08.09.2019 18:01:00
0
2820926
Dank für die Antworten.

STW auf „E“ -> Therme läuft normal.

Taktzeiten bei ca. 10°C AT und 21...22°C RT (Heizkörper):
An: 3 Min. 52 Sek.
Aus: 5 Min. 59 Sek.
Denke mit ca. 6 Starts/Stunde kann man leben...


Danke für Eure Hilfe!

Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 08.09.2019 13:18:58
0
2820807
Das war auch gerade meine Idee wie Uwe schrieb.

Ich war nur nicht sicher, was sie gerade machen will oder soll? Nur Warmwasser?
Der Regler der stöckelte,peratur steht evtl. etwas zu hoch.

Gruß
Andreas

Verfasser:
uwh_de
Zeit: 08.09.2019 12:15:34
1
2820779
Moin moin,
Gerät wird durch STW abgewürgt!
Steht auf "2" also etwa 45°C, vermutlich kommt vom Regler eine Anforderung die höher ist, der STW hängt immer davor und deshalb wird hier begrenzt.
Stell den STW auf "E" und der Spuk ist vorbei.

☼ Grüße
Uwe ☺

Verfasser:
Motzi1968
Zeit: 08.09.2019 11:45:59
0
2820767
00:02:14 .:. 10.6 MB .:. 512x288 (Theora/Vorbis)
Uploaded: 1 hour 8 minutes ago .:. Last Updated: 57 minutes ago .:. Viewed: 8

Hmm...

So?
https://videobin.org/+12al/181j.ogg

Grüße
Motzi1968

Verfasser:
AnMa
Zeit: 08.09.2019 11:31:49
0
2820756
Dein Video ist nicht zu sehen.

Verfasser:
Motzi1968
Zeit: 08.09.2019 11:17:01
0
2820750
Hallo zusammen,

eine Junkers ZBS 5-16 MR A 31 ist in einer Endlosschleife gefangen:
Video:
https://videobin.org/+12al/181j.html
(Bitte volle Lautstärke: Klackern und Schalten).

@ 0:06, 0:18, 1:00, 1:07, 1:14, 1:36 und 2:02 erscheint in unregelmäßigen Absständen das Symbol: I--I .
Anleitungnleitung Seite 21/44:
• Wenn das Display I--I im Wechsel mit der Vorlauf-temperatur zeigt, ist der NTC-Fühlerabgleich in Funk-tion (Dauer ca. 7 Minuten).Wenn während des NTC-Fühlerabgleichs Warm-wasser gezapft wird, wiederholt sich der Abgleich. Ebenso erfolgt ein Abgleich nach jedem Wechsel zwischen Sommer- und Heizbetrieb

Anleitung:
http://documents.junkers.com/download/pdf/file/6720610606.pdf

Die Therme läuft nach dem Anschalten (Hauptschalter) manchmal stundenlang normal durch und hängt sich dann, wie im Video gezeigt, stundenlang, tagelang auf, bis der Nutzer genervt die Therme am Hauptschalter ausschaltet.

Jemand eine Idee, wie ich das in den Griff bekommen kann?
Weitere Infos nötig?

Grüße
Motzi1968

Aktuelle Forenbeiträge
Mala1986 schrieb: Hej Gunar, danke für deine Antwort! Du machst mir Mut das DOM bald wieder auftaucht! Ich habe echt keine Ahnung was...
Sockenralf schrieb: Hallo, das passiert, weil die Therme gar nicht weiß, wie warm es in den Räumen wirklich ist, sie DENKT sich das nur Hast...
ANZEIGE
Hersteller-Anzeigen
Hersteller von Tanks und Behältern aus
Kunststoff und Stahl
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Website-Statistik