Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
Elco Trigon S plus 19 Parametrierung
Verfasser:
schluest
Zeit: 20.08.2019 19:24:06
0
2815054
Hallo allerseits, hoffe als Forumsneuling hier Tipps zu bekommen.

Habe vor ein paar Tagen eine Trigon S plus 19 eingebaut, die die bisherige Ultron 22 ersetzen soll.
Über einen Wärmetauscher ist eine Fußbodenheizung (Sekundärseite) mit Mischer angeschlossen. Die Trigon speist über eine Pumpe den Primärkreislauf des WT sowie eine Ladepumpe für den WW-Speicher. Zusätzlich befindet sich im Primärkreislauf noch ein wassergeführter Kaminofen.
In der Trigon steckt ein Clip-In, an dem der Mischer und die Pumpe für die FB angeschlossen sind.
Die Primärkreislauf-Pumpe ist an QX1 angeschlossen, die Ladepumpe an QX3 Klemmen 10/12.

Bisher funktioniert nur die Warmwasser Bereitung, am Heizkreis tut sich nichts.
(Die Relaistests schalten Mischer und Pumpe, die Temperatur über den Fühler am Clip-In wird korrekt angezeigt.)

Meine grundsätzliches Verständnisproblem ist, welcher Heizkreis welcher ist.
Der Installateur (installiert habe ich selbst, er hat die Abnahme und Gas gemacht) meint, Heizkreis 1 sei der ungemischte Kreislauf aus der Heizung und Heizkreis 2 sei der am ersten Clip-In angeschlossene.

Wenn ich das Clip-In unter Bedienzeile 6020 als Heizkreis 1 oder Heizkreis 2 konfiguriere, bekomme ich jeweils einen "152 Parametrierungsfehler" :(

Ist hier jemand, der mir Tipps geben kann? Da ich keine Dokumente finden kann, würde sonst nur die teure Elco Hotline helfen. Mein Heizungsbauer hat sich von Elco abgewandt und mir nur auf meinen Wunsch eine solche Anlage bestellt. D.h., er ist da nicht (mehr) allzu tief im Thema.

Vielen Dank,
Thomas

Verfasser:
beerpid3
Zeit: 21.08.2019 09:06:31
1
2815202
Hallo Thomas,

erst mal muss ich sagen das Du dich für ein echtes Top Gerät entschieden hast!

Jetzt zu dem "Problem" der Anlage.

So wie ich es sehe bzw. lese ist die Anlage Elt. und Hyd. richtig angeschlossen worden.
Der HK 1 ist der ungemischte HK, der HK 2 ist der gemischte HK ( Fußbodenheizung ).

Es gibt nur ein kleines aber feines Problem, was immer wieder vergessen wird, an dem von Dir angesprochen Clip in gibt es zwei klein Dipp Schalter, diese müssen bei deiner Anlage umgestellt werden Nr. 1 auf off / unten Nr. 2 auf on / oben. Einstellung für HK 2.

Jetzt müsstest Du in der Fachmannebene, zum Menü Konfiguration und hier erst mal zum Param. 6205 auf Werkseinstellung zurücksetzen und dann die Parameter anpassen bzw. kontrollieren.

Hier die Parameter:

5710 muss auf Ein
5715 muss auf Ein ( Das wird ein Fehler sein weil dieser generell aus ist )
5731 muss auf Ladepumpe
6020 muss auf Kein
6021 muss auf Heizkreis 2
6200 auf Ja ( springt dann wieder auf Nein )
Danach die Anlage kurz ausschalten ca. 30 sek. wieder einschalten, wenn das alles gemacht wurde muss die Anlage ohne Probleme laufen.

Gruß Börni

Aktuelle Forenbeiträge
Tobias_K schrieb: Die Anlage taktet da die aktiven ERR in kombination mit einer zu hohen Heizkurve aktuell kein "taktfreien" Betrieb ermöglichen. 1.) Heizkurve deutlich reduzieren, aktuell der Rücklauf Soll liegt bei...
niko80 schrieb: Hallo, wir haben ein Bungalow 150qm Wohnfläche Bj 2019, ausschließlich mit Fußbodenheizung beheizt. Gastherme ist die Logamax plus 172 mit 14kw Leistung. Nun haben wir den Dachboden ausgebaut und wollen...
ANZEIGE
Hersteller-Anzeigen
 
Wasserbehandlung mit Zukunft
Website-Statistik